2
Vote

Is T4Scaffolding compatible with vs 2015?

description

Hi, i have the following exception when install (and run) T4Scaffolding on an empty project with vs2015:

PM> Scaffold InfodinamicaPlugin
Scaffold : Cannot get an instance of EnvDTE.DTE
At line:1 char:1
  • Scaffold InfodinamicaPlugin
  • ~~~~~~~~~~~~~~~~~~~~~~~~~~~
    • CategoryInfo : NotSpecified: (:) [Invoke-Scaffolder], InvalidOperationException
    • FullyQualifiedErrorId : T4Scaffolding.Cmdlets.InvokeScaffolderCmdlet
PM>


I was wonder if T4Scaffolding is compatible with vs2015 and if it is, how can i resolver this error.

Thanks!

comments

phatcher wrote Feb 23, 2016 at 9:58 AM

There's a port of the project that's compatible with VS 2013/2015 on NuGet and GitHub - MvcScaffolding.VS2015